Annonce

Réduire

Charte du Forum

Sur ces forums, il est possible d'aborder n'importe quels sujets, de façon sérieuse ou tout simplement pour délirer !

Afin de préserver son harmonie et éviter les débordements, nous avons établi un ensemble de règles très simple que nous vous demandons de respecter.

1) Les thèmes suivants ne doivent jamais être abordés: La politique, La religion, La haine raciale, La pédophilie. Faites appel à votre bon sens pour éviter tout autre sujet susceptible de provoquer une polémique trop violente.

2) Ce forum est destiné a l'Abandonware (jeux a l'abandon). Les discussions relatives au Warez (requêtes, liens ...) seront systématiquement fermées ou effacées.

3) Lorsque vous lancez un sujet, veillez a ce qu'il soit dans le forum approprié (ne faites pas par exemple une requête dans le forum Discussion générale / Le bar des amis).

4) Avant de poser une question d'ordre technique, assurez vous d'avoir consulté la FAQ Abandonware-France et la FAQ Abandonware-Forums (questions fréquemment posées) ainsi que les topics Important : du forum Aide de jeux / Problèmes techniques !

5) Ne publiez pas d'images dans vos messages qui pourraient choquer les autres visiteurs.

6) Nous détestons le SPAM et le Flood ! Évitez donc de poster des messages inutiles et de façon répétée.

7) Le forum n'est pas un concours de posts. Il est inutile de poster des messages dans le simple but de monter en grade (Le nombre de posts sera décrémenté en cas d'abus).

8) Les sujets privés destinés a une minorité sont interdits. Le forum est une communauté et vos messages sont destinés a l'ensemble des visiteurs. Nous mettons a votre disposition gratuitement des outils tels que Chat (Fermé pour une période indéterminée) ou Messagerie privée.

9) Il est souhaitable de ne pas faire dévier un sujet. Cela n'est pas très sympa pour celui qui a lancé le sujet !

10) Peace and Love ! Les forums sont un endroit de détente, amusez vous, ne vous prenez pas la tête inutilement en public.

11) Les admins et modérateurs sont la pour vous protéger, et non pour vous faire la guerre ! Ils se réservent le droit de déplacer, modifier, fermer ou effacer un sujet en cas de besoin.

12) Concernant la zone arcade sur le forum, toute personne trichant se verra temporairement bannie du forum et TOUT ses scores seront purement et simplement effacés. (Fermée pour une période indéterminée)

13) Ne proposez pas de lien vers du contenu illégal et n'encouragez pas au piratage d'oeuvres protégés par les droits d'auteurs et de Non-Abandonware.

14) Ce forum n'est pas un téléphone portable ! Corollaire à la proposition précédente: la plupart des gens susceptible de vous répondre n'a pas appris à lire le langage "texto/SMS". Vos messages ne sont pas limités à 160 caractères, alors s'il vous plait, écrivez correctement ! Clairement, on ne va pas vous tomber dessus pour un "s" oublié ou pour un accord incorrect, mais pas de "g chrché c je pandan dé mwa"! Copiez-collez votre message dans Word pour profiter du correcteur orthographique, au besoin.

Ces règles sont très importantes, merci de les respecter ! En cas de non respect, vous pourrez recevoir un avertissement, ou en fonction de la faute, être banni temporairement, voir définitivement du forum.
Voir plus
Voir moins

Problème affichage C&C : Soleil de Tiberium

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Problème affichage C&C : Soleil de Tiberium

    Salut a tous !

    Je suis nouveau sur ce forum donc soyer indulgent ! Merci

    Alors voila, grand nostalgique que je suis, j'ai télécharger C&C Soleil de Tiberium sur votre site, installer le patch ect... Jusque là, pas de soucis ! !

    Mais voila, je lance SUN.EXE donc pour lancer le jeu (je les déjà installer), pas de problème le jeu démarre sans soucis, mais arriver au menu du jeu, l'affichage est illisible, le menu est couper si vous voulez...

    J'ai tout tester dans les paramètres du fichier SUN.EXE, compatibilité, Thème visuel ect... Rien à faire

    Je joue sur Window 7 / PC Portable
    Mon processeur : Intel core i5-2410m
    Carte graphique : nvidia geforce GT 520m 1go
    4 Go de RAM

    Voila, je pense avoir dis le principal, si vous avez dés questions et surtout, une solution, n'hésiter surtout pas !

    Merci

    PS : Si quelqu'un veut un screen du problème en question, qu'il me le fait savoir

  • #2
    plop

    vraiment personne ?

    merci

    Commentaire


    • #3
      Salut

      Tu as bien le patch 2.03 ?

      (je n'ai pas trouvé de patch non officiel - D'habitude c'est le premier Alerte Rouge et le premier C&C qui posent le plus de problèmes...)

      Dans le fichier .INI de Tiberian Sun, tu peux modifier la résolution du jeu. A essayer, peut-être...

      Sinon, au vu de la config recommandée pour le jeu, tu devrais pouvoir installer et jouer sans problème dans une machine virtuelle Windows 98SE faite avec Microsoft Virtual PC (2007 ou supérieur - avec les "Compléments pour ordinateurs virtuels" installées. Disponibles depuis le menu "fichier" de la machine virtuelle)

      J'trouve que la virtualisation pour pas mal de vieux jeux évite les problèmes avec les Windows récents.

      Si tu as un vieux CD de Windows 98SE (ou peut en trouver un), ça vaut le coup d'essayer en dernier recours (non pas que ça marche mal, mais une machine virtuelle c'est contraignant - mieux vaut d'abord essayer de faire fonctionner le jeu en natif).
      RUNEXITW : pour quand RUNEXIT quitte le jeu trop tôt | Ogg-Winmm : pour lire les musiques CD depuis le disque dur | Mes builds DOSBox SVN complets
      Pack émulation PCem + Windows 95 | Pack émulation PCem + Windows 98SE | Pack émulation DOSBox + Win 3.11 | Pack PCem + Win 3.11 | Ma collection de wrappers

      Commentaire


      • #4
        Salut,

        Je me permet de te mettre un petit screen du fichier .INI en question, si tu peut me dire quelque chose dessus^^

        http://screen.rapide-down.net/?v=sanstitre1.jpg

        Voila, merci d'avance, si tu veut que j'en fasse d'autre dit le moi.

        Tiens, deux autres screen, un du menu et un autre du menu escarmouche :

        http://screen.rapide-down.net/?v=menunormal.jpg


        A noter que normalement quand j'ai pris le screen du mode escarmouche, il y avait des bandes noir/grise partout sur l'écran, alors que sur le screen, l'image s'affiche correctement...
        Dernière modification par Kikykioko, 04-06-2012, 12h36.

        Commentaire

        Chargement...
        X