Annonce

Réduire

Charte du Forum

Sur ces forums, il est possible d'aborder n'importe quels sujets, de façon sérieuse ou tout simplement pour délirer !

Afin de préserver son harmonie et éviter les débordements, nous avons établi un ensemble de règles très simple que nous vous demandons de respecter.

1) Les thèmes suivants ne doivent jamais être abordés: La politique, La religion, La haine raciale, La pédophilie. Faites appel à votre bon sens pour éviter tout autre sujet susceptible de provoquer une polémique trop violente.

2) Ce forum est destiné a l'Abandonware (jeux a l'abandon). Les discussions relatives au Warez (requêtes, liens ...) seront systématiquement fermées ou effacées.

3) Lorsque vous lancez un sujet, veillez a ce qu'il soit dans le forum approprié (ne faites pas par exemple une requête dans le forum Discussion générale).

4) Avant de poser une question d'ordre technique, assurez vous d'avoir consulté la FAQ Abandonware-France et la FAQ Abandonware-Forums (questions fréquemment posées) !

5) Ne publiez pas d'images dans vos messages qui pourraient choquer les autres visiteurs.

6) Nous détestons le SPAM et le Flood ! Évitez donc de poster des messages inutiles et de façon répétée.

7) Le forum n'est pas un concours de posts. Il est inutile de poster des messages dans le simple but de monter en grade (Le nb de posts sera décrémenté en cas d'abus).

8) Les sujets privés destinés a une minorité sont interdits. Le forum est une communauté et vos messages sont destinés a l'ensemble des visiteurs. Nous mettons a votre disposition gratuitement des outils tels que Chat ou Messagerie privée.

9) Il est souhaitable de ne pas faire dévier un sujet. Cela n'est pas très sympa pour celui qui a lancé le sujet !

10) Peace and Love ! Les forums sont un endroit de détente, amusez vous, ne vous prenez pas la tête inutilement en public.

11) Les admins et modérateurs sont la pour vous protéger, et non pour vous faire la guerre ! Ils se réservent le droit de déplacer, modifier, fermer ou effacer un sujet en cas de besoin.

12) Concernant la zone arcade sur le forum, toute personne trichant se verra temporairement bannie du forum et TOUT ses scores seront purement et simplement effacés.

13) Ne proposez pas de lien vers du contenu illégal et n'encouragez pas au piratage d'oeuvres protégés par les droits d'auteurs.

14) Ce forum n'est pas un téléphone portable ! Corollaire à la proposition précédente: la plupart des gens susceptible de vous répondre n'a pas appris à lire le langage "texto/SMS". Vos messages ne sont pas limités à 160 caractères, alors s'il vous plait, écrivez correctement ! Clairement, on ne va pas vous tomber dessus pour un "s" oublié ou pour un accord incorrect, mais pas de "g chrché c je pandan dé mwa"! Copiez-collez votre message dans Word pour profiter du correcteur orthographique, au besoin.

Ces règles sont très importantes, merci de les respecter ! En cas de non respect, vous pourrez recevoir un avertissement, ou en fonction de la faute, être banni temporairement, voir définitivement du forum.
Voir plus
Voir moins

Need for Speed Porsche

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Need for Speed Porsche

    bonjour à tous : toujours là , même si plus souvent lecteur que actif

    je viens vers vous aujourd’hui parce que j'ai eu une déconvenue au lancement de NFS porsche : je suis sous Win 10 , et le jeu plante au lancement : j'ai bien suivi toutes les consignes , mais cela ne fonctionne pas

    alors j'ai trouvé un patche 2.35 sur un autre site qui m'a valu de lancer l'emulation d'acheter le premier véhicule , mais au lancement , çà veut pas....... si vous avez une soluce à proposer , je vous en serai gré , j'ai sorti le joystick a retour de force et il marche très bien sur NFS3.....

  • #2
    J'ai testé le jeu pour faire la fiche, et la procédure vaut pour un ordi sous Win 7 / 64 bits. Pour Win 10, il faudra passer sous PCem et Win 98 (et je n'ai pas testé avec XP).

    @ The Uploader : Pourras-tu y jeter un oeil dès que possible ?

    Commentaire


    • #3
      Salut

      Le jeu est sûrement trop récent pour PCem.

      breizh29 :
      As tu essayé d'ajouter dgVoodoo au dossier d'installation du jeu ?

      Ce logiciel est à récupérer ici :
      http://dege.freeweb.hu/dgVoodoo2/dgVoodoo2.html

      Tu extrait le dossier du contenu "MS" de l'archive là où se trouve l'exécutable du jeu, et tu essaie de nouveau.
      RUNEXITW : pour quand RUNEXIT quitte le jeu trop tôt | Ogg-Winmm : pour lire les musiques CD depuis le disque dur | Mes builds DOSBox SVN complets
      Pack émulation PCem + Windows 95 | Pack émulation PCem + Windows 98SE | Pack émulation DOSBox + Windows 3.11 (version française, avec WinG, Win32s, VfW, QuickTime)

      Commentaire


      • #4
        J'ai réussi à faire fonctionner le jeu sous windows 10 en natif en utilisant les indications ici
        https://pcgamingwiki.com/wiki/Need_f...sche_Unleashed

        Le jeu plantait au démarrage chez moi jusqu'à ce que je fasse la manip suivante lors du premier lancement

        (Fan Patch) Game crashes when entering menu
        Remove save files[citation needed]
        1. Go to the save game data location.
        2. Remove all the files in the folder.
        3. Start a game.

        Commentaire


        • #5
          bonjour : echec total apres plusieurs tentatives: je vais faire une re-install propre et faire pas à pas comme willow...je vous tiens au jus.... pas facile le wiki en anglais , quand on n'y comprend pas grancd chose

          ps marrant woodoo2 , je l'ai encore cette carte 3dfx que j'avais acheté pour jouer au premier tomb raider.......


          bon : rien ne marche , je n'ai plus accès à rien : déçu
          Dernière modification par breizh29, 19-04-2018, 18h59.

          Commentaire


          • #6
            re - bonjour : j'ai suivi les procédures comme indiqué et oh bonheur, çà marche, mais faut vraiment y aller pas à pas , il m'a fallu rajouter le patch que j'ai trouvé ici pour y arriver https://www.nfsplanet.com/patch.php?lang=eng

            tout va nickel sauf pour le joystick qui est reconnu, toutes les commandes fonctionnent sauf que la voiture ne démarre pas, je vais continuer à jouer au mécano^^

            Commentaire


            • #7
              salut , c'est encore moi : juste un petit mot pour dire que le jeu ne marche avec aucune manette , volant ou joystick...... si les périphériques sont biens détectés , on a beau les configurer , rien a faire : toutes les commandes fonctionnent hormis les essentielles tourner a gauche ou a droite........testé et donc constat négatif......jouer au clavier fonctionne mais très peu pour moi: déçu

              Commentaire


              • #9
                Envoyé par breizh29 Voir le message
                salut , c'est encore moi : juste un petit mot pour dire que le jeu ne marche avec aucune manette , volant ou joystick...... si les périphériques sont biens détectés , on a beau les configurer , rien a faire : toutes les commandes fonctionnent hormis les essentielles tourner a gauche ou a droite........testé et donc constat négatif......jouer au clavier fonctionne mais très peu pour moi: déçu
                Le pad x360 fonctionne chez moi.

                Commentaire


                • #10
                  Merci de ton retour, entre Paris 1313 et Need for Speed V, je commençais à me demander ce que j'avais fait de bancal. Pas testé chez moi avec un pad (car je n'en ai pas), as-tu fait un réglage particulier pour faire fonctionner ta manette ?

                  Commentaire


                  • #11
                    Envoyé par reggio52 Voir le message
                    Merci de ton retour, entre Paris 1313 et Need for Speed V, je commençais à me demander ce que j'avais fait de bancal. Pas testé chez moi avec un pad (car je n'en ai pas), as-tu fait un réglage particulier pour faire fonctionner ta manette ?
                    Aucun réglage particulier.

                    Commentaire


                    • #12
                      bonjour en complément de réponse j'ai un joystick tech mobility , tout ce qu'il y a de plus banal, mais aussi un joystick microsoft force feedback2 et un volant logitech : force est de constater que les 3 sont reconnus et tous les boutons fonctionnent : c'est simplement les déplacements axiaux qui ne fonctionnent pas.....en automatique , si je mets accélérer sur un bouton, la voiture s'élance tout droit jusqu'au premier obstacle, sinon elle ne bouge pas ..... assez curieux parce que dans les paramètres avancés tu peux vérifier le calibrage. et ces 3 joys fonctionnent très bien avec NFS3 qui est antérieur.

                      Commentaire


                      • #13
                        La version automatique de NFS3 utilise un exécutable entièrement réécrit, c'est sûrement l'explication.

                        Tu as essayé les outils proposés plus haut ?
                        RUNEXITW : pour quand RUNEXIT quitte le jeu trop tôt | Ogg-Winmm : pour lire les musiques CD depuis le disque dur | Mes builds DOSBox SVN complets
                        Pack émulation PCem + Windows 95 | Pack émulation PCem + Windows 98SE | Pack émulation DOSBox + Windows 3.11 (version française, avec WinG, Win32s, VfW, QuickTime)

                        Commentaire


                        • #14
                          Envoyé par breizh29 Voir le message
                          bonjour en complément de réponse j'ai un joystick tech mobility , tout ce qu'il y a de plus banal, mais aussi un joystick microsoft force feedback2 et un volant logitech : force est de constater que les 3 sont reconnus et tous les boutons fonctionnent : c'est simplement les déplacements axiaux qui ne fonctionnent pas.....en automatique , si je mets accélérer sur un bouton, la voiture s'élance tout droit jusqu'au premier obstacle, sinon elle ne bouge pas ..... assez curieux parce que dans les paramètres avancés tu peux vérifier le calibrage. et ces 3 joys fonctionnent très bien avec NFS3 qui est antérieur.
                          As tu essayé de remapper les touches dans les options? Cela pourrait corriger les problèmes.

                          Commentaire


                          • #15
                            oui , j'ai remappé les touches dans les options et cela ne fonctionne pas , me reste à essayer les outils : hop remise du bleu de chauffe

                            Commentaire

                            Chargement...
                            X