Annonce

Réduire

Charte du Forum

Sur ces forums, il est possible d'aborder n'importe quels sujets, de façon sérieuse ou tout simplement pour délirer !

Afin de préserver son harmonie et éviter les débordements, nous avons établi un ensemble de règles très simple que nous vous demandons de respecter.

1) Les thèmes suivants ne doivent jamais être abordés: La politique, La religion, La haine raciale, La pédophilie. Faites appel à votre bon sens pour éviter tout autre sujet susceptible de provoquer une polémique trop violente.

2) Ce forum est destiné a l'Abandonware (jeux a l'abandon). Les discussions relatives au Warez (requêtes, liens ...) seront systématiquement fermées ou effacées.

3) Lorsque vous lancez un sujet, veillez a ce qu'il soit dans le forum approprié (ne faites pas par exemple une requête dans le forum Discussion générale / Le bar des amis).

4) Avant de poser une question d'ordre technique, assurez vous d'avoir consulté la FAQ Abandonware-France et la FAQ Abandonware-Forums (questions fréquemment posées) ainsi que les topics Important : du forum Aide de jeux / Problèmes techniques !

5) Ne publiez pas d'images dans vos messages qui pourraient choquer les autres visiteurs.

6) Nous détestons le SPAM et le Flood ! Évitez donc de poster des messages inutiles et de façon répétée.

7) Le forum n'est pas un concours de posts. Il est inutile de poster des messages dans le simple but de monter en grade (Le nombre de posts sera décrémenté en cas d'abus).

8) Les sujets privés destinés a une minorité sont interdits. Le forum est une communauté et vos messages sont destinés a l'ensemble des visiteurs. Nous mettons a votre disposition gratuitement des outils tels que Chat (Fermé pour une période indéterminée) ou Messagerie privée.

9) Il est souhaitable de ne pas faire dévier un sujet. Cela n'est pas très sympa pour celui qui a lancé le sujet !

10) Peace and Love ! Les forums sont un endroit de détente, amusez vous, ne vous prenez pas la tête inutilement en public.

11) Les admins et modérateurs sont la pour vous protéger, et non pour vous faire la guerre ! Ils se réservent le droit de déplacer, modifier, fermer ou effacer un sujet en cas de besoin.

12) Concernant la zone arcade sur le forum, toute personne trichant se verra temporairement bannie du forum et TOUT ses scores seront purement et simplement effacés. (Fermée pour une période indéterminée)

13) Ne proposez pas de lien vers du contenu illégal et n'encouragez pas au piratage d'oeuvres protégés par les droits d'auteurs et de Non-Abandonware.

14) Ce forum n'est pas un téléphone portable ! Corollaire à la proposition précédente: la plupart des gens susceptible de vous répondre n'a pas appris à lire le langage "texto/SMS". Vos messages ne sont pas limités à 160 caractères, alors s'il vous plait, écrivez correctement ! Clairement, on ne va pas vous tomber dessus pour un "s" oublié ou pour un accord incorrect, mais pas de "g chrché c je pandan dé mwa"! Copiez-collez votre message dans Word pour profiter du correcteur orthographique, au besoin.

Ces règles sont très importantes, merci de les respecter ! En cas de non respect, vous pourrez recevoir un avertissement, ou en fonction de la faute, être banni temporairement, voir définitivement du forum.
Voir plus
Voir moins

Problèmes avec certains jeux SEGA PC

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Problèmes avec certains jeux SEGA PC

    Bonjour

    Ces derniers jours, je viens d'acheter un bon paquet de jeux de la marque SEGA PC (pour ceux qui ne savent pas, il s'agit de conversions de jeux SEGA (généralement consoles) sur PC). L'ennui avec des jeux de milieu 90/début 2000, c'est que ça fonctionne au petit bonheur la chance. Et justement j'ai quelques jeux qui fonctionnent moyen :

    _ Crazy Taxi 3 : Le jeu se lance mais dès que fait une mission du Crazy X ou une partie régulière, le jeu charge en boucle. Surtout, une bonne partie de l'atract mode (laisser l'écran titre pendant quelques secondes) est noir. Y a quelque chose qui ne va pas.

    _ Last Bronx : Le jeu fonctionne parfaitement mais plante à chaque fois qu'une des vidéos se lance.

    _ SEGA GT : Le jeu se lance mais j'ai un magnifique écran noir à la vidéo d'intro. En plus, aucun input ne fonctionne, à part les combinaisons Windows (alt F4).

    _ SEGA Marine Fishing : Le jeu se lance et fonctionne mais j'ai des sprites et textures manquantes. Apparemment, ce serait du à un problème de W buffer mais je n'ai trouvé aucun moyen de régler ce problème.

  • #2
    Salut

    As tu essayé dgVoodoo2 pour tous ces jeux ?

    Procédure : Télécharger dgVoodoo2, et décompresser l'archive dans le dossier du jeu.
    Copier le contenu du dossier "MS" là où se trouve l'exécutable du jeu.
    Pour enlever le watermark, il suffit d'utiliser dgVoodooCpl.exe, d'indiquer le dossier du jeu avec le bouton "Add", de décocher "dgVoodoo Watermark" dans l'onglet "DirectX" et de valider avec "OK".

    Pour Last Bronx, je le mettrais dans l'émulateur PCem. Voici un pack PCem + Windows 98SE :
    https://drive.google.com/file/d/1jpY...ew?usp=sharing

    Alternativement (si ça rame), voici le pack PCem + Windows 95 :
    https://drive.google.com/file/d/1XK4...ew?usp=sharing

    Cela permet au jeu de tourner à la bonne vitesse, et de ne pas planter.
    RUNEXITW : pour quand RUNEXIT quitte le jeu trop tôt | Ogg-Winmm : pour lire les musiques CD depuis le disque dur | Mes builds DOSBox SVN complets
    Pack émulation PCem + Windows 95 | Pack émulation PCem + Windows 98SE | Pack émulation DOSBox + Win 3.11 | Pack PCem + Win 3.11 | Ma collection de wrappers

    Commentaire


    • #3
      Pour les autres je n'ai pas vérifiés, mais pour Crazy Taxi 3 il existe un tweak Widescreen(Écran Large) et passage aux 60FPS:

      https://ct3tweaks.stashymane.com/

      Fonctionne a merveille sous Windows 10 Pro x64 1809
      -
      Il est a noté qu'il faut être en 640x480 dans le menu de config d'origine pour que l'image soit réellement en 1080p (dans mon cas)
      Cliquez sur l'image pour la voir en taille réelle 

Nom : 		CT3 2019-04-26 16-39-34-595.jpg 
Affichages :	7 
Taille :		5784 Ko 
ID : 			790196
      Cliquez sur l'image pour la voir en taille réelle 

Nom : 		CT3 2019-04-26 16-55-25-275.jpg 
Affichages :	4 
Taille :		4283 Ko 
ID : 			790197
      Fichiers attachés

      Commentaire


      • #4
        Moi c'est Sega Rally qui est capricieux.

        Je le fais tourner de façon très fluide et belle en 640x480 mais il plante toujours au même virage.
        (je suis sur PCem)

        Commentaire


        • #5
          Envoyé par The Uploader Voir le message
          Salut

          As tu essayé dgVoodoo2 pour tous ces jeux ?
          Je viens de tester : SEGA Marine Fishing, ça marche. En revanche, Crazy Taxi 3 et SEGA GT, ça fait que dalle. Toutefois, pour le dernier, je me demande si c'est pas un problème de codec vidéo.

          Bon, je viens de tester PCen pour Last Bronx : les vidéos marchent mais ça rame à mort.

          Plutôt que de m'épuiser à faire fonctionner Last Bronx sur PCem qui rame à mort (sérieux, le machin n'arrive même pas à faire tourner Windows à pleine vitesse), je vais trouver le moyen de faire tourner les vidéos : apparemment, celles-ci utilisent un codec nommé Microsoft Video 1 codec, que MS a bien évidemment arrêté le support. Du coup, si j’arrivais à installer ce codec sur mon Windows 7 ...

          Et non, le codec n'est pas le problème puisqu'il est déjà présent. Serait ce la taille des vidéos ?
          Dernière modification par DSE76, 27-04-2019, 18h13.

          Commentaire


          • #6
            Je serai curieux de connaitre ta config.....

            Commentaire


            • #7
              Envoyé par Backgamon Voir le message
              Je serai curieux de connaitre ta config.....
              Alors :
              Windows 7 64bits
              Intel i5 3470 3.2GHz
              16 GO de Ram
              NVidia GeForce GTX 950 4MO

              Commentaire


              • #8
                Envoyé par DSE76 Voir le message

                Alors :
                Windows 7 64bits
                Intel i5 3470 3.2GHz
                16 GO de Ram
                NVidia GeForce GTX 950 4MO
                Oui c'est pas ta config qui est en cause puisque c'est amplement suffisant pour émuler un vieux windows, tu as essayé avec d'autres émulateurs ?
                "Les ordinateurs sont inutiles : ils ne donnent que des réponses."
                - Pablo Picasso

                "Deux intellectuels assis vont moins loin qu'une brute qui marche."
                - Michel Audiard

                Commentaire


                • #9
                  Envoyé par DSE76
                  Plutôt que de m'épuiser à faire fonctionner Last Bronx sur PCem qui rame à mort (sérieux, le machin n'arrive même pas à faire tourner Windows à pleine vitesse)
                  Ce n'est pas normal. Tu as quoi comme anti-virus ?
                  RUNEXITW : pour quand RUNEXIT quitte le jeu trop tôt | Ogg-Winmm : pour lire les musiques CD depuis le disque dur | Mes builds DOSBox SVN complets
                  Pack émulation PCem + Windows 95 | Pack émulation PCem + Windows 98SE | Pack émulation DOSBox + Win 3.11 | Pack PCem + Win 3.11 | Ma collection de wrappers

                  Commentaire


                  • #10
                    Envoyé par Azur Voir le message

                    Oui c'est pas ta config qui est en cause puisque c'est amplement suffisant pour émuler un vieux windows, tu as essayé avec d'autres émulateurs ?
                    J'ai essayé sur la machine virtuelle Virtual Box avec un XP, ça marchait moins bien que sur mon Seven.

                    Envoyé par The Uploader Voir le message
                    Ce n'est pas normal. Tu as quoi comme anti-virus ?
                    Ce truc qui m'énerve qu'est Bit Defender.

                    Commentaire


                    • #12
                      J'utilise AVG et je n'ai pas de problèmes de ralentissement pour PCEM.

                      Commentaire


                      • #13
                        Envoyé par The Uploader Voir le message
                        BitDefender semble causer ce genre de problème de performance : https://www.reddit.com/r/BitDefender...m_performance/
                        À désinstaller.
                        Ça ferait longtemps que Bit Defender serait bazardé avec tout le bordel qu'il cause (il a essayé de supprimer l'exécutable de SEGA Marine Fishing ... SUR LE CD !!!!!! Encore heureux qu'il y a une protection d’écriture ! En revanche, j'ai du metre un patch no CD car Bit Defender foutait tellement le bordel qu'il empêchait le DRM de reconnaitre le CD) mais je ne peux pas car c'est imposé.

                        C'est quand même pas lui qui ralentit l'émulateur ?!

                        Commentaire


                        • #14
                          D'autres anti-virus sont connus pour ralentir le système, et notamment PCem (liste non-exhaustive : Avast, NOD32).
                          Son job à l'anti-virus est de surveiller ton ordi, donc évidemment qu'il va tout ralentir.
                          Certains font évidemment mal leur boulot (ils ralentissent trop la machine), et BitDefender semble bien en faire partie.

                          La procédure habituelle pour avoir de nouveau PCem / le jeu fonctionnel :
                          1. Désinstaller le jeu / supprimer l'émulateur (vu qu'il a été modifié par l'AV)
                          2. Désinstaller l'anti-virus
                          3. Redémarrer l'ordinateur
                          4. Réinstaller le jeu / l'émulateur.

                          Et comme anti-virus, je suggère celui intégré à Windows depuis Windows 8 : Windows Defender.
                          Il est peut-être pas aussi efficace que les autres, mais au moins il ralenti pas la machine, et n'essaie pas de supprimer des fichiers qui ne sont pas des virus (du moins la plupart du temps).

                          Pour moi avoir un PC opérationnel, c'est la base.
                          Si l'anti-virus enlève ça, il est à bannir.
                          RUNEXITW : pour quand RUNEXIT quitte le jeu trop tôt | Ogg-Winmm : pour lire les musiques CD depuis le disque dur | Mes builds DOSBox SVN complets
                          Pack émulation PCem + Windows 95 | Pack émulation PCem + Windows 98SE | Pack émulation DOSBox + Win 3.11 | Pack PCem + Win 3.11 | Ma collection de wrappers

                          Commentaire


                          • #15
                            Envoyé par The Uploader Voir le message
                            D'autres anti-virus sont connus pour ralentir le système, et notamment PCem (liste non-exhaustive : Avast, NOD32).
                            Son job à l'anti-virus est de surveiller ton ordi, donc évidemment qu'il va tout ralentir.
                            Certains font évidemment mal leur boulot (ils ralentissent trop la machine), et BitDefender semble bien en faire partie.

                            La procédure habituelle pour avoir de nouveau PCem / le jeu fonctionnel :
                            1. Désinstaller le jeu / supprimer l'émulateur (vu qu'il a été modifié par l'AV)
                            2. Désinstaller l'anti-virus
                            3. Redémarrer l'ordinateur
                            4. Réinstaller le jeu / l'émulateur.

                            Et comme anti-virus, je suggère celui intégré à Windows depuis Windows 8 : Windows Defender.
                            Il est peut-être pas aussi efficace que les autres, mais au moins il ralenti pas la machine, et n'essaie pas de supprimer des fichiers qui ne sont pas des virus (du moins la plupart du temps).

                            Pour moi avoir un PC opérationnel, c'est la base.
                            Si l'anti-virus enlève ça, il est à bannir.
                            Je viens de le dire : je ne peux pas enlever Bit Defender parce que imposé par mon père qui est un gros paranoïaque. Sinon, comme je l'ai dit, ça ferait longtemps que j'aurais désinstallé ce machin à force de faire des faux-positifs à la noix.

                            Je viens de tester Bit Defender désactivé. Ça rame tout autant.
                            Dernière modification par DSE76, 28-04-2019, 13h43.

                            Commentaire

                            Chargement...
                            X